个股相对大盘强弱指标

意见决定性的

就教一切,资格中有缺席个股绝对大盘强弱同高度的的指示.

通常看K线,按比例分配,市量。否则人不理解也不见。
现时我以为体格在我本身的按照。体系,作为绝对于产权证券的单位大盘强弱指示。但我不了解假设有诸如此类信息。就教你们一切,据我的观点铅笔头手感异常地必要因此的指示。

1:DZH有一关于个人的简讯强大的的无线电探测器。,那几乎你怀有某种意图或目的的。:
功率无线电探测器

规律:
产权证券与在市场上出售某物的绝对长处相干上地

用法:
买通向上崎岖,代表产权证券作为一关于个人的简讯强大的的产权证券。。
选择强势股的终结相当好。,请多运用它。。

V1: =(C/REF(C),1)-indexc/ref(indexc,1))*200;
RAD:和(V1),0),colorwhite;
马拉德:马拉德,30),coloryellow

2:绝对力度指示=产权证券价格/指示

值得的一点也没有要紧。,要紧的是动摇的趋向。。对绝对力度指示占领的产权证券,说起来,这是绝对于指示强大的的产权证券。。

3:我现时运用的是产权证券三十天的增长和按比例分配的VS。
两条买通,停止划桨看出个股和大盘强弱相干上地

4:责怪你的恢复。
毒花兄提到的功率无线电探测器,在大学问中未发现,尽管在煮分子式支撑中有一关于个人的简讯提及。,不管到什么程度无法在交流上显示.因而也完全不知道终结以任何方式.
帝国兄的解说几乎我要表达的意义.执意要找”绝对于指示不息令人敬畏的的产权证券”.看帝国的意义这样指示应该是自设的吧.
mafia00,我以为要的同样相似物的因此两条路线.尽管无力的是按比例分配值.一圈也要短大约.我以为象的以图案装饰,它应该是钟形的形成。产权证券越强。,喇叭口越大,越大。,秘密犯罪集团友好的是本身设定的指示。我对它一无所知。

————————————————————————————————–个股与大盘强弱形成对照指示-(复杂不含糊的源码)

本文是人:梦向某人点头或摇头示意庭

在诸多使习惯于下,咱们运用图形叠加来相干上地IN暗中的趋向。,但总体布置将混乱。,形成对照终结普通不太好。,前一段工夫,这只不过网络公民的要价。,作曲一关于个人的简讯大规模子图的提及。,在副图中画一则大线的K线。,在此按照,增强一段工夫的统计资料。。工夫决定元素n可以恣意设置。。

行为准则如次:
将实质繁殖到剪贴簿行为准则
最大提及:提及,LINETHICK0;
最小提及:提及,LINETHICK0;
吐艳指示:指示,LINETHICK0;
变卖指示,LINETHICK0;
大盘涨幅:(INDEXC-REF(INDEXC,1)/REF(提及),1)*100,LINETHICK0;

产权证券进项:=(C-RIFF(c)),1))/参考文献(C),1)*100;
计数=(在市场上出售某物进项)<个股涨幅 ,N);
大盘:=(INDEXC-REF(INDEXC,n)/REF(提及),N)*100;
产权证券:=(C-RIFF(C)),N))/参考文献(C),N)*100;

IF DISPSTATUS=2 and 大盘<个股 THEN DRAWTEXTREL(10,570,最近 NotoSTRN(n),0) 市日与在市场上出售某物相干上地:涨幅强于大盘''),COLOR00EEff;
IF DISPSTATUS=2 and 大盘>个股 THEN DRAWTEXTREL(10,570,最近 NotoSTRN(n),0) 市日与在市场上出售某物相干上地:增幅比在市场上出售某物弱。,COLOR00EEff;
IF DISPSTATUS=2 THEN DRAWTEXTREL(10,650,累积在市场上出售某物衰退: NotoStRn(大比例尺),3)),COLOR00EEff;
IF DISPSTATUS=2 THEN DRAWTEXTREL(10,730,产权证券上涨或下跌。:”+NUMTOSTRN(个股,3)),COLOR00EEff;
IF DISPSTATUS=2 THEN DRAWTEXTREL(10,810,比在市场上出售某物强:' NutoStRn(i),0) 天。,COLOR00EEff;
IF DISPSTATUS=2 THEN DRAWTEXTREL(10,890,比在市场上出售某物弱。:”+NUMTOSTRN((N-i),0) 天。,COLOR00EEff;

STICKLINE(INDEXA>0 and INDEXOSTICKLINE(INDEXA>0 and INDEXO>INDEXC,INDEXC,INDEXO,6,0),COLORGREEN;
STICKLINE(INDEXA>0 and INDEXOSTICKLINE(INDEXA>0 and INDEXO>INDEXC,INDEXH,INDEXL,1,0),COLORGREEN;
我忘了对你说总之。,决定元素n可以按照本身的必要设置。,n是产权证券与在市场上出售某物相形的天数。,我的默许原稿截止时间是20天。,为所欲为。。

———————————————————————————————

答复:

O2(=)(C/REF),1)-1);      O1:=(INDEXC/REF(INDEXC,1)-1);
K1:=IF(O1>(O1<));   
βB:=K1*(O2-O1)*100;   用石头铺:和(贝塔B),5); 卡伊:代表字母m的通讯字码(石头),5);
DRAWICON(CROSS(石,开),石,3);
恢复:责怪楼上的,它是石头开的提及吗?!!!

———————————————————————————————-

阶段性强弱

{a:n天大盘停工变卖线的天数
B;N天中大盘停工线的和谐
D: A/B
D值越大,该阶段的产权证券走势越强。
n=20;

A:计数(C> O) AND INDEXC伯爵(提及)D: A/B;

{看大盘繁殖产权证券——产权证券的强势与弱势 }
1。好的产权证券只好奋勇当先。大盘
2。首要的大盘有两种使习惯于:一种是比率。大盘神速占领,二是比率。大盘抗跌,表现要 记着铅大盘

你可以赚钱。
三。可逆的回弹,细细品味,它可以增长力气。

DRAWGBK(DATE>900101,COLORRGB(0,15,13),COLORRGB(0,0,0),1);
RSV=(C-LLV(L),49))/(HHV(H,49)-LLV(L,49))100的统治线;{KDJ变体。
种类:SMA(RSV),100,99);{kdj变型的K线}
短1:= SMA(变体),3,2){羔羊皮平按比例分配}
浊塞音1:= SMA(短1),8,1){羔羊皮平按比例分配}
FILRGN(短1)<中1,短1,1中),Color6EBB6E;
FILRGN(短1)>中1,短1,1中),ColorD6A6FF;
短:短1,PRECISION2,ColorFF00FF;
奇纳河:1,PRECISION2,Color00FFFF;
强弱:SMA(短1),120,1),PRECISION2,LINETHICK2,Color009C00;{羔羊皮平按比例分配}
LC := 参考文献(C),1);
LCDP:= REF(INDEXC,1);
产权证券:最大(C-LC),0),14,1)/SMA(ABS(C-LC)),14,1)

*100,PRECISION2,LINETHICK2,Color0000FF;
大盘Max(提及XLCDP),0),14,1)/SMA(ABS(提及X-LCDP)),14,1)

*100,PRECISION2,LINETHICK2,ColorFF0000;

强弱形成对照–(大盘关于个人的简讯产权证券)

N=5;N1=3,N2=1(肥沃的的报应作为报应),责怪作者。
LC2:=(“1a0001$Close”+”1a0001$Open”)/2;
LC:SMA(EMA)(LC2),n),n1,n2);
A: = LC-LLV(LC),5);
BH:HHV(LC),5)-LLV(LC),5);
C1:(A/B* 100) 100,linethick2;
A1:=LC-LLV(LC),10);
B1:=HHV(LC),10)-LLV(LC),10);
C2:(A1/B1* 100) 100,linethick2;
A2:=LC-LLV(LC),20);
B2:=HHV(LC),20)-LLV(LC),20);
C3:(A2/B2* 100) 100,linethick2;
A3:=LC-LLV(LC),30);
B3:=HHV(LC),30)-LLV(LC),30);
C4:(A3/B3* 100) 100,linethick2,colorblue;
kLC2:=(Close+Open)/2;
KLC:= SMA(EMA)(KLC2),n),n1,n2);
KL:= KLC-LLV(KLC),5);
KB:HHV(KLC),5)-LLV(KLC),5);
KC1:(KA/KB*100)- 10,colorwhite,linethick2;
kA1:=kLC-LLV(kLC,10);
KB1:=HHV(KLC),10)-LLV(KLC),10);
kC2:(kA1/kB1*100)-10,linethick2,coloryellow;
kA2:=kLC-LLV(kLC,20);
KB2:=HHV(KLC),20)-LLV(KLC),20);
kC3:(kA2/kB2*100)-10,linethick2;
KA3:=KLC LLV(KLC),30);
KB3=HHV(KLC),30)-LLV(KLC),30);
kC4:(kA3/kB3*100)-10,linethick2,colorblue;
stickline(c,95,95,8,1),colorgreen,linethick2;

机械国民公敌–成立的强弱相干上地

dpjj:=(2*INDEXC+INDEXH+INDEXC)/4;
ggjj:=(2*c+h+l)/4;
dpzd:=(dpjj-ref(dpjj,1)/REF(DPJJ),1)*100;
ggzd:=(ggjj-ref(ggjj,1)/REF(GJJJ),1)*100;
cy:ggzd-dpzd,VOLSTICK;
EMA(CY),n);
CQPJ:EMA(CY),55);
0;
20;
-20;
和(赛),13),COLORred;
和(赛),55),coloryellow;
ph:ema(和(赛),55),34),colorgreen;
试着答复朋友们的成绩。:
1,成绩的键入是指示的要紧作用是宣布参加竞选。,这是指。

更有理的姿态
   产权证券选择指示是以辅佐产权证券的分子式为根底的。。
dpjj:=(2*INDEXC+INDEXH+INDEXC)/4;
ggjj:=(2*c+h+l)/4;
dpzd:=(dpjj-ref(dpjj,1)/REF(DPJJ),1)*100;
ggzd:=(ggjj-ref(ggjj,1)/REF(GJJJ),1)*100;
cy:ggzd-dpzd,VOLSTICK;
EMA(CY),n);
CQPJ:EMA(CY),55);
0;
20;
-20;
和(赛),13),COLORred;
和(赛),55),coloryellow;
ph:ema(和(赛),55),34),colorgreen;
这件事事实上很复杂。,它们是产权证券。大盘相干上地强弱的一种某方面是运用动摇率。

相干上地,我的向某人点头或摇头示意是
强大的的股价是绝对强大的的。,绝对于否则产权证券,绝对于大盘。同时产权证券价格有很高的程度。

前,有一关于个人的简讯逐渐优秀的的渐进皱纹。,这是绝对的。大盘的弱势,万年无力的出差错,也无力的出差错。

。因而CY:GGZD DPZD,VOLSTICK;这句话
执意相干上地的一关于个人的简讯根底。
 作为市价的过滤杂波的某方面,一种是按比例分配,一种是堆积物
EMA(CY),n);
CQPJ:EMA(CY),55);
执意按比例分配
和(赛),13),COLORred;
和(赛),55),coloryellow;
这执意渐渐提高。,绝对而言,它与渐进渐进的T诈骗更为紧密的相干。
ph:ema(和(赛),55),34),colorgreen;
是为了把股价中期堆积物的强弱排序有一关于个人的简讯便于测量部的分界
——————-
事实上可以做的更复杂,执意把体积的元素加上,用的同样绝对相干上地,大盘难度大约

,他缺席替换获利。
不管怎样,可以在市量和市量暗中举行比率中等的。,你可以试试。。
——————————————————————————————–

AR1:= EMA(C),5)/EMA(C,20);AR2:=EMA(INDEXC,5)/EMA(提及),20);
AR3: = EMA(V),5)/EMA(V,20);AR4:=EMA(INDEXV,5)/EMA(提及),20);
首要产权证券:(AR1/AR2-1)* 100
———————————————————————————————

SM=(开 高 近+低)/ 4

SMID:=毫安(SM),D);

IM:=(indexo+INDEXh+INDEXL+INDEXC)/4;

ImID:mA(IM),D);

SI1:=(SMID-REF(SMID,1)/SMID

II=(IMID-ReF),1)/IMID

RADER1:SUM((SI1-II)*2,S)*1000,linethick3,COLORRED;

RADERMA:SMA(RADER1,M,1),linethick3;

力度和力度:EMA(AdAn(RADE1 REF(RADE1)),3))/3 )*180/);

OL: 0,linethick1,COLORWHITE;

毕强:RADE1/RADEMA

我用它。

————————————————————————————————–

交易强势产权证券。,强势股和弱势股的另一关于个人的简讯指示,显而易见

{大盘个股强弱}
个股:(C-参考文献(C),1))/参考文献(C),1)*100,COLORRED,LINETHICK1;
大盘:(INDEXC-REF(INDEXC,1)/REF(提及),1)*100,COLORBLUE,LINETHICK1;
STICKLINE(个股>=大盘,个股,大盘,1,0),COLORRED;
STICKLINE(个股<大盘,个股,大盘,1,0),COLORBLUE;
STICKLINE(个股>=大盘,0,大盘,1,0),COLORYELLOW;
STICKLINE(个股<大盘,0,个股,1,0),COLORGREEN;

发表评论

电子邮件地址不会被公开。 必填项已用*标注